Column Bug

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
cj
Posts: 18
Joined: 2004-06-23 16:43:46

Column Bug

Post by cj » 2004-09-10 06:20:03

I use a two column format extensively. The page format is:

landscape 8.5x11 inch document
.5 inch margins
4.8 inch columns

This worked fine in NWX 1.0, but now whenever I open a document my columns are reset to 6.43 and 3.37 inches. Manually reseting the columns and saving the document does not help.

User avatar
gemboy27
Posts: 351
Joined: 2003-09-30 21:33:58
Contact:

remember I know nothing

Post by gemboy27 » 2004-09-10 06:54:05

Have you gone into preference

• New Document
• Advance

or in the document open

Page set up

• settings ----} page attributes
• custom page ------} to your settings

my guess
I have never let my schooling interfere with my education/Mark Twain (1835-1910)

User avatar
freefrog
Posts: 1
Joined: 2004-09-10 07:09:20

Same column BUG for me

Post by freefrog » 2004-09-10 07:12:21

It is definitely a bug, not a template/preference problem. I too use 2 and 3 column layouts exclusively and whenever I create custom widths in a multicolumn page and save, the next time I open the document it's reset the the widths of each column to something wonky. I tried messing with template settings, but that doesn't fix it either.

cj
Posts: 18
Joined: 2004-06-23 16:43:46

Post by cj » 2004-09-10 09:05:21

It is annoying, but I can reset the columns pretty quickly, so I am coming in off the window ledge :)

I also experimented with saving in different formats. WordPerfect and AbiWord perserve column widths, but I am having trouble with margins. Someone else might have better luck.

Everything else looks good. I intend to do some writing with NWX for a couple hours and see how it performs doing work.

Thanks again, for all the effort.

Post Reply