'Save As' Doesn't work in 2.0

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
jbravo556
Posts: 9
Joined: 2004-09-10 08:59:10

'Save As' Doesn't work in 2.0

Post by jbravo556 » 2004-09-10 09:08:00

I use Nisus Express to convert rtf documents to html extensively.

Today I was very happy to see NWE 2.0 and downloaded it immediately. I looks great.

However, I was completely disappointed when I tried to use the 'Save As' to save a document as html. NWE 2.0 became unresponsive and nothing happened for quite a while.

A trip to the terminal and top showed that 'abiconvert' is consuming 100% of 1 processor (on a 2.5 Ghz G5) and 1.2 GB of virtual memory.
The document was 19 KB. I gave it couple of minutes to see if it will finish, but nothing happened. I killed the 'abiconvert' process from the terminal and NWE gave an error box of 'document couldn't be saved'.

Since I use the conversion tool extensively, I had to revert to NWE 1.1.2.

cj
Posts: 18
Joined: 2004-06-23 16:43:46

Post by cj » 2004-09-10 09:15:53

I was doing this earlier today, and while the rainbow disc did appear for about four seconds, I did get the 'Save As' dialog and was able to save a file as HTML without a problem.

jbravo556
Posts: 9
Joined: 2004-09-10 08:59:10

Post by jbravo556 » 2004-09-10 09:44:08

cj wrote:I was doing this earlier today, and while the rainbow disc did appear for about four seconds, I did get the 'Save As' dialog and was able to save a file as HTML without a problem.
Thanks for the response. I investigated further and the problem was specific to a certain file.

When I tried a different file, the conversion worked as it should, although slower than in NWE 1.1.2.

The problem file had a problem header section.

Post Reply