smart quotes and pasting

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
Jan Opsomer
Posts: 1
Joined: 2004-09-16 06:35:41
Location: Cologne

smart quotes and pasting

Post by Jan Opsomer » 2004-09-16 06:42:47

I have noticed that quotes are automatically converted to smart quotes when pasting, regardless of the language settings of the text copied or those of the document into which text is copied. For various reasons I need some quotes to be straight, others curled in different ways (they stand for different characters in non-Latin alphabets).
How can one avoid this unwanted conversion?
Any help would be welcome. Thanks in advance,
JO

cchapin
Posts: 419
Joined: 2004-02-25 18:28:40
Location: Maryland, USA

Post by cchapin » 2004-09-16 07:51:45

I don't have a great solution except to uncheck "Use Smart Punctuation" in Preferences - Quick Fix before you paste. Pasting without Smart Punctuation turned off seems to preserve the curly quotes and the straight quotes. I wish I knew how to make a macro to turn Smart Punctuation off, then paste, then turn it back on, but that's the best I can suggest right now.

--Craig

Post Reply