Default font does not work (2.0)

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
User avatar
eolake
Posts: 25
Joined: 2004-05-22 11:29:42
Location: UK
Contact:

Default font does not work (2.0)

Post by eolake » 2004-09-18 02:41:32

I've set default font for new documents to Verdana, but every new doc starts with Times.

(By the way guys, well done for having an iMac G5 in the graphics on the site already. :) )

charles
Posts: 481
Joined: 2002-11-26 11:40:35
Location: San Diego, CA
Contact:

Post by charles » 2004-09-18 10:03:14

Have you set your new document font since you got 2.0.1? If not, you might want to try setting the preference again. Just:

1. Open Preferences (under the Nisus Writer Express menu)
2. Choose "New Document"
3. Choose the "Formatting" tab
4. Click on the button with a font name on it and choose your font.

-Charles
Charles Jolley
Nisus Software, Inc.

User avatar
eolake
Posts: 25
Joined: 2004-05-22 11:29:42
Location: UK
Contact:

Post by eolake » 2004-09-18 10:24:48

charles wrote:Have you set your new document font since you got 2.0.1?
I didn't have 2.0.1.
But I do now, and it seems to have helped. Thanks.

Post Reply