Reply to topic  [ 3 posts ] 
Default font does not work (2.0) 
Author Message
User avatar

Joined: 2004-05-22 11:29:42
Posts: 25
Location: UK
I've set default font for new documents to Verdana, but every new doc starts with Times.

(By the way guys, well done for having an iMac G5 in the graphics on the site already. :) )

_________________
http://stobblehouse.com
art for adults


2004-09-18 02:41:32
Profile WWW

Joined: 2002-11-26 11:40:35
Posts: 481
Location: San Diego, CA
Post 
Have you set your new document font since you got 2.0.1? If not, you might want to try setting the preference again. Just:

1. Open Preferences (under the Nisus Writer Express menu)
2. Choose "New Document"
3. Choose the "Formatting" tab
4. Click on the button with a font name on it and choose your font.

-Charles

_________________
Charles Jolley
Nisus Software, Inc.


2004-09-18 10:03:14
Profile WWW
User avatar

Joined: 2004-05-22 11:29:42
Posts: 25
Location: UK
Post 
charles wrote:
Have you set your new document font since you got 2.0.1?


I didn't have 2.0.1.
But I do now, and it seems to have helped. Thanks.

_________________
http://stobblehouse.com
art for adults


2004-09-18 10:24:48
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software