Goodbye, Nisus

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
dennisg
Posts: 73
Joined: 2004-05-16 07:51:28
Location: Seattle, WA

Goodbye, Nisus

Post by dennisg »

With all the problems I've had with the program, and my vow to never use it again, I relented. I took a chapter I created with a simple text editor, copied and pasted the text into NWE 2.1.1, and printed it out. The first line of almost every page had overlapping printing on it -- the same problem you said you already fixed.

I've had it. At every turn this application has failed me.
- Dennis

"Is that your little friend in the wood chipper?"

dshan
Posts: 334
Joined: 2003-11-21 19:25:28
Location: Sydney, Australia

Printing Problem With 2.1.1

Post by dshan »

I am not having this problem with 2.1.1, nor have I had it with any previous release of NWX. I can find no mention in any of the Nisus release notes of such a bug being addressed since 2.0.

Printing problems like this are usually due to printer driver issues, what printer brand/model are you using? What release of OS X? Have you checked to see if there is a newer printer driver version available for your printer?

Does this problem occur with any font or text style or just a particular one? Does it only occur with docs you have copied and pasted from another application, what about docs newly (or previously) created in NWX?

dennisg
Posts: 73
Joined: 2004-05-16 07:51:28
Location: Seattle, WA

Re: Printing Problem With 2.1.1

Post by dennisg »

Printing problems like this are usually due to printer driver issues, what printer brand/model are you using? What release of OS X? Have you checked to see if there is a newer printer driver version available for your printer?
I'm using an HP Deskjet 5650 with the most current driver; OS X 10.3.7
Does this problem occur with any font or text style or just a particular one? Does it only occur with docs you have copied and pasted from another application, what about docs newly (or previously) created in NWX?
The problem occurs only intermittently and only with NWE. It never happens with Mariner Write or TextEdit. I started having this problem with version 2.0 and they continue; it doesn't seem to matter whether text has been pasted in or if I print an existing doc.
- Dennis

"Is that your little friend in the wood chipper?"

Post Reply