Reply to topic  [ 1 post ] 
Strange characters in place of quote marks 
Author Message

Joined: 2005-01-25 07:59:15
Posts: 1
I know this has been discussed already but I'm getting odd characters instead of single and double quote marks when I open a file that has been originally created in Word, even if I have since opened it in Appleworks (where the marks display correctly) and resaved it as an RTF. I have tried setting the Plain Text Encoding in Preferences to 'Western (Mac OS Roman)' as suggested in another posting but it doesn't make any difference. When I use 'Open' to open the file, there isn't an option to choose encoding there (also as previously suggested). Files created in Appleworks, saved as RTF then opened in NWE display correctly. I'm using NWE 2.1.1 (Mac), demo version and am anticipating buying it but this sort of irritating problem might well put me off if it can't easily be resolved as I often have to work on Word files supplied to me. I'm not that keen on Appleworks and HATE Word so was really hoping NWE would be the answer!
Please help.


2005-02-11 04:52:26
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software