CPU eater

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
megarat
Posts: 1
Joined: 2004-05-16 13:55:33
Location: Seattle, USA

CPU eater

Post by megarat » 2004-05-16 14:12:04

Hey all,

I recently purchased NWE 1.1.2 (just in time for the v2.0 announcement ... grrr ...), and noticed that when working with large documents (e.g., 140k words and above), the environment becomes exceedingly "unfriendly", due to an overworked CPU. That is, even minor operations -- such as typing new text at the end of a paragraph -- sucks down the CPU cycles like a milkshake and slows everything to the point of being unusable. Then it clears up, and repeats, intermittently.

Is this normal? I've turned off some of the yummies that I figure could lead to excessive CPU use, like "spell-check as you type", and I'm running in draft mode, so it's not calculating page layout, and the problem still exists. In fact, I've reproduced it on two computers, both with near-fresh installs of 10.3.3, so I don't think it's OS-related.

Is there something I'm missing that can alleviate this annoyance? I've been editing this very same document for several years on a Powerbook 100 and WriteNow 4.0, with absolutely no problems (and much joy, in fact), so to encounter this on my shiny-new Powerbook G4 with 640MB RAM is ridiculous. Is there a memory setting somewhere? Or is there a subtle feature I need to turn off?

Thanks,
CAM

Post Reply