Some basic functions don't work

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
Posts: 47
Joined: 2005-12-22 05:02:16

Some basic functions don't work

Post by peridot »


Basic functions like Cut and Copy are dimmed out. I can no longer double click to select a word and can't drag the cursor to select. I reset these menu keys in Preferences but made no difference in the menus.

I have no idea what happened.

Can you help?

User avatar
Official Nisus Person
Posts: 5133
Joined: 2002-07-11 17:14:10
Location: San Diego, CA

Re: Some basic functions don't work

Post by martin »

I'm sorry you're having trouble Michael. What you described sounds pretty strange and unexpected. I'd start with some basic checks:

1. Have you tried quitting and relaunching Nisus Writer?
2. Have you tried rebooting your entire Mac?
3. Are you using the most recent version of Nisus Writer? If not, you should update to the latest version.

Please let us know if you're still having trouble.
Post Reply