Is Nisus Writer Pro compatible with macOS 10.15 Catalina?

Moderator: faq-editor

Locked
martin
Official Nisus Person
Posts: 4610
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Is Nisus Writer Pro compatible with macOS 10.15 Catalina?

Post by martin » 2019-10-03 21:33:08

Nisus Writer Pro versions 3.0.3 and later are compatible with macOS 10.15 Catalina.

Nisus Writer Pro versions 3.0 to 3.0.2 are not compatible with Catalina. Please update to the latest version of Nisus Writer Pro.

Nisus Writer Pro version 2 and under are not compatible with Catalina and will not be updated. If you are still using an older version you will need to purchase an upgrade to version 3.


Known Issues:
If you are using very old images in the Mac PICT image format (from the days of "classic" OS 9) they will not display on Catalina. For more details see our FAQ topic on PICT images.

Locked