Forum issue: Macro attachments?

Get help using and writing Nisus Writer Pro macros.
Post Reply
User avatar
phspaelti
Posts: 916
Joined: 2007-02-07 00:58:12
Location: Japan

Forum issue: Macro attachments?

Post by phspaelti » 2018-04-06 07:48:31

Is this an issue introduced by the change to the new forum style? It wouldn't let me attach a Nisus macro. It said it had the wrong kind of extension (presumably '.nwm')

Also what's up with all the broken smilies?
philip

credneb
Posts: 148
Joined: 2007-03-28 07:30:34

Re: Forum issue: Macro attachments?

Post by credneb » 2018-07-02 16:59:39

I experienced the same problem.
But this message is really just a test of the ability to respond via email.
Please ignore.

credneb
Posts: 148
Joined: 2007-03-28 07:30:34

Re: Forum issue: Macro attachments?

Post by credneb » 2018-07-02 17:34:41

test, please ignore

Þorvarður
Posts: 251
Joined: 2012-12-19 05:02:52

Re: Forum issue: Macro attachments?

Post by Þorvarður » 2018-07-03 02:38:04

phspaelti wrote:
2018-04-06 07:48:31
Is this an issue introduced by the change to the new forum style? It wouldn't let me attach a Nisus macro.
The macros (with .nwm) seem to have disappeared from the forum entirely.

I tried to upload 3 screenshots a couple of days ago. I wanted them to be inline with the text, but they kept changing their position randomly. Sometimes I could position two of them correctly, but when I added the third one, the first two disappeared…! In the end I just gave up.
Also what's up with all the broken smilies?
…and the good old method of entering them manually isn't working either. It just creates little, white rectangles.

But it works if one inserts a space in-between, like this here : - )

Martin, what's going on?

credneb
Posts: 148
Joined: 2007-03-28 07:30:34

Re: Forum issue: Macro attachments?

Post by credneb » 2018-07-03 04:11:06

I'm glad there was another reply, but that seems to bring up another problem.

I'm pretty sure I'm "subscribed" to this forum, which should mean I get an email when there is a new post. But I did not receive an email in response to my reply to Philip or my own post (that does does not surprise), but then also not in response to Þorvarður's post.

So in addition to the above, my first question is whether or not one can respond to a post on a forum directly from their email program, or is the only way to reply is by clicking the link and going to the forum?

Another organization I'm involved with would like to to adopt this phpBB forum style [b]IF[/b] responding via email is possible.

Apologies for the non-Nisus question.

Vanceone
Posts: 117
Joined: 2013-05-03 07:06:31

Re: Forum issue: Macro attachments?

Post by Vanceone » 2018-07-05 11:58:07

ZRTF files no longer appear either, which means many of the templates in the Templates forum are gone too.

I suspect overzealous security settings on the forum software. Is there a list of acceptable extensions now?

User avatar
martin
Official Nisus Person
Posts: 4287
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Forum issue: Macro attachments?

Post by martin » 2018-07-06 13:15:20

Thanks for the heads up on these issues and sorry for the nuisance. Some things were definitely broken by somewhat recent forum version updates. You should now again be able to attach macros and ZRTF files. Smilies should also be functional 8)

I'm not sure about using email to post replies to forum threads, or any features that enable email-based forum notifications (eg: for subscribed threads). If there's some board configuration we can adjust to make things more comfortable for posters, please let us know and we can look into it.

Vanceone
Posts: 117
Joined: 2013-05-03 07:06:31

Re: Forum issue: Macro attachments?

Post by Vanceone » 2018-07-06 14:59:00

Assuming you are using the latest version of phpbb, this page talks about configuring email settings: https://www.phpbb.com/support/docs/en/3 ... al_client/

If you aren't using the latest phpbb, it's somewhere in the admin config.

User avatar
martin
Official Nisus Person
Posts: 4287
Joined: 2002-07-11 17:14:10
Location: San Diego, CA
Contact:

Re: Forum issue: Macro attachments?

Post by martin » 2018-07-09 10:52:55

Thanks for the link Vance. I subscribed to this topic earlier and received an email notification of your reply, so that appears to already be functional, without any additional changes.

credneb
Posts: 148
Joined: 2007-03-28 07:30:34

Re: Forum issue: Macro attachments?

Post by credneb » 2018-07-10 11:20:54

[quote]m not sure about using email to post replies to forum threads[/quote]

Thank you for looking into this, Martin.

Yes, the forum has always sent out notifications if you have subscribed to a topic or forum. I was hoping phpBB could be configured so that one can reply to those notifications or topics via e-mail (that is, without going to the forum). But it does not seem possible.

Post Reply