another unexpected behavior

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
danbond
Posts: 2
Joined: 2003-08-25 07:22:56

another unexpected behavior

Post by danbond » 2003-08-25 07:34:08

I opened a NW express document today and it was blank. Correct title in the title bar, but nothing else. I opened it via drag and drop in appleworks and all the text was there, but no graphics or other formating. I don't recall doing anything unusual. (yes, I know that doesn't help much, but it's just a 2 page doc with a couple of .picts.)

charles
Posts: 481
Joined: 2002-11-26 11:40:35
Location: San Diego, CA
Contact:

Post by charles » 2003-08-25 13:43:19

Try submitting feedback on this via "Send Feedback" in the help menu. You can attach the file, if you are willing to do so, and we will take a look at the problem.

-Charles

cchapin
Posts: 419
Joined: 2004-02-25 18:28:40
Location: Maryland, USA

Similar problem

Post by cchapin » 2004-02-27 09:41:34

I realize this is a reply to an old post, but I had a similar problem today.

I had typed a short document and was adding some text in the middle. When I pressed the Return key, the bottom third of the document (beginning a couple of lines below insertion point) vanished. I used Undo to get it back, but this happened repeatedly. Undo sometimes brought the text back immediately, sometimes not.

If I clicked in the newly blank space, I could not see my insertion point, and the thesaurus showed only alternatives to the last visible word.

Later I discovered that clicking the zoom button in the title bar made the text visible again.

Has anyone else had this experience? Per the previous posting, I'll submit feedback to Nisus via the "Send Feedback" feature in NWE.

Post Reply