Spelling Prompts

Have a problem? A question? This is the place for answers from other Express users.
Post Reply
CrispinBates
Posts: 2
Joined: 2008-08-18 07:20:18

Spelling Prompts

Post by CrispinBates » 2008-08-18 07:24:35

Can anyone tell me how to turn off the spelling prompts - the little boxes that fly up and down telling you how to spell things? I have tried turning off 'Check Spelling as you type' but this does not work. Why I don't know.

The spelling prompts are absolutely infuriating. They move slower than I type and keep slowing me down as they struggle to suggest alternative spellings - often unwanted. There is no way I can use Nisus Express to write whilst this keeps happening. Many thanks.

User avatar
Hamid
Posts: 734
Joined: 2007-01-17 03:25:42

Re: Spelling Prompts

Post by Hamid » 2008-08-18 08:57:10

Uncheck the 'Suggest completions as you type' box in NWE Preferences=>General=>Document Options.
If ever you do need the completion feature occasionally, just press Escape or Command-Period.

CrispinBates
Posts: 2
Joined: 2008-08-18 07:20:18

Re: Spelling Prompts

Post by CrispinBates » 2008-08-18 09:25:16

Great. I feel like an idiot not spotting that. All is well now. Many thanks.

Post Reply