Reply to topic  [ 1 post ] 
Custom list number gets repeated on reopening 
Author Message

Joined: 2002-11-13 05:29:46
Posts: 18
Location: Ukarumpa, Papua New Guinea
I am using a custom list number to generate automatic table numbers in my document. I have a list style called Table Number, which is defined as being a number list (1 in the list of tabs, not 1.1), with "Before Text" as "Table " and "After Text" as ".". So it generates things like:

Table 1.<tab>Table title
...
Table 2.<tab>Table title

However, when I quit Nisus and restart, they all come out as:

Table 1.<tab>Table 1.<tab>Table title
...
Table 2.<tab>Table 2.<tab>Table title

If I make some changes, save, close and reopen the file, I get:

Table 1.<tab>Table 1.<tab>Table 1.<tab>Table title
...
Table 2.<tab>Table 2.<tab>Table 2.<tab>Table title

Obviously, this is not expected or desired behaviour! Only the first of the table numbers is marked as being the actual table number, and only it changes when tables are added or removed.

It seems to be relevant that these table titles are actually the first row in the table. When I have the table number in the regular text, it doesn't happen. Do I have to move them all out into the text to avoid this problem, or is there something I'm doing wrong.

NW Pro 1.3, Mac OS X 10.5.8, PowerBook G4/2 GB memory

John


2009-09-08 21:44:54
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: Majestic-12 [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software