Reply to topic  [ 3 posts ] 
Template opens as code 
Author Message

Joined: 2015-08-28 22:00:43
Posts: 11
Often when I open a template it opens as code (eg, "{\rtf1 \mac \ansicpg10000 \cocoartf \nisusversion40104 \nisusorigversion40104 {\*\nisussysvers 10.11.6}{\*\nisusorigsysvers 10.11.6}\deff0 {\fonttbl {\f0 \froman \fcharset77 TimesNewRomanPSMT{\*\falt Times New Roman};}{\f1 \fswiss \fcharset77 Arial-Black{\*\falt Arial Black};}{\f2 \fnil \fcharset77 Tahoma-Bold{\*\falt Tahoma};}}{\colortbl ;\red0 \green0 \blue0 ;}{\*\revtbl..."

Could this be because I haven't put my templates all in the same place, or not in the document manager?
I've got User (me) > Documents > Nisus Documents > Document Manager >Templates
Mac OS 10.11.6, MacBookPro 2013, Nisus Writer Pro 2.1.4


2016-08-09 06:24:19
Profile
User avatar

Joined: 2007-01-17 03:25:42
Posts: 729
That is a bug in the Open dialog which needs fixing; in the meantime, in the Open dialog, uncheck the 'Ignore Rich Text Command' box before opening the template.


2016-08-09 06:32:24
Profile

Joined: 2015-08-28 22:00:43
Posts: 11
Thanks Hamid, that's working on my desktop machine, I'll check on my laptop tonight. Michael


2016-08-10 15:32:47
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software