keyboard/language problems

Nisus Thesaurus, Nisus Writer Classic– this is the place for all other Nisus products.
Post Reply
User avatar
Matze
Posts: 156
Joined: 2004-12-14 07:54:49
Location: Düsseldorf Germany
Contact:

keyboard/language problems

Post by Matze » 2006-11-15 12:35:46

Hi,

somehow I've changed the language settings in NW (Classic under OS X Tiger 10.4.8 ), when I tried to adjust a shortcut to Sleep for the whole system (via X systemprefs). In NW I then hit the shortcut (COM.OPT-CTRL R), which didn't make the Mac asleep but changed NWs keyboard settings from german to american english (no more ä, ü, ö but ;, and ] )

I checked the prefs (language) and the language settings in style menu, but no changes. I did even check the language settings in OS9 (Classic) but the keyboard stays american (only in NW, not in OS X programms)

What have I done and what do I have to do to change it again?

Thanks for help, Matze

Post Reply