Thesaurus and NWE not communicating

Nisus Thesaurus, Nisus Writer Classic– this is the place for all other Nisus products.
Post Reply
Cocoapastor
Posts: 19
Joined: 2003-11-26 22:19:02

Thesaurus and NWE not communicating

Post by Cocoapastor » 2004-01-20 13:12:23

I have two computers. On my eMac, NWE and Nisus Thesaurus work together very well! On my older iMac, I can’t get NWE to interact (except through services). Both computers run on Panther. Is there some setting or preferene I'm not aware of?

charles
Posts: 481
Joined: 2002-11-26 11:40:35
Location: San Diego, CA
Contact:

Post by charles » 2004-01-22 12:33:47

Where are the two applications? If they must either be in the same folder or Thesaurus, at least, must be in the /Applications folder or a sub-folder of Applications.

-C

Cocoapastor
Posts: 19
Joined: 2003-11-26 22:19:02

Post by Cocoapastor » 2004-01-22 12:46:52

Thanks for the reply, Charles. They are in the same Applications folder. Another symptom: the “Languages” preference panel in NWE does not open (it does on the eMac where communication occurs).

charles
Posts: 481
Joined: 2002-11-26 11:40:35
Location: San Diego, CA
Contact:

Post by charles » 2004-01-22 20:19:07

Hm. Do you have multiple copies of Thesaurus installed? And are you sure you have the most up to date version? If you have Thesaurus running first and then launch Nisus Writer Express, they should be able to communicate no matter what. This is not a long term solution, but it would at least help to identify the problem.

Post Reply