Reply to topic  [ 4 posts ] 
Something wrong with links in 2.03? 
Author Message

Joined: 2007-04-12 14:59:36
Posts: 229
After installing Nisus 2.03 my links don't work properly any more:
Right click plus "Show linked file in finder" does nothing.
Right click plus "Open link" does what "Show linked file in finder" is supposed to do.


2012-07-31 02:38:44
Profile
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
This is a bug in the update, and is something we'll have to fix. It turns out it's triggered by the "localhost" prefix at the start of some links. If you need, you could workaround the problem by clipping it from your links.

For example, if your link URL is:
Code:
file://localhost/Users/js/Desktop/image.jpg

Edit that so it becomes:
Code:
file:///Users/js/Desktop/image.jpg


Sorry for the trouble.


2012-07-31 14:19:11
Profile WWW

Joined: 2007-04-12 14:59:36
Posts: 229
Thank you Martin.
I have many hundreds of those links. I wonder if you could provide a macro that eliminates the word "localhost" from the URL of all links of a file?
Of course it would also be good to know that after your correcting the bug this word will not be necessary again ...


2012-08-01 14:41:12
Profile
Official Nisus Person
User avatar

Joined: 2002-07-11 17:14:10
Posts: 4251
Location: San Diego, CA
We have fixed this bug in the just released version 2.0.4. Sorry for the trouble in the meantime.


2012-08-10 15:52:27
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software