Nisus Writer Pro 3.0 User’s Guide


Title Page

Front Matter

Welcome to Nisus Writer Pro

   Before You Begin

      Mouse and/or Trackpad Use

      About Nisus Writer Pro

      The Documentation

      Use the Documentation

      Get Help

         Get online help

      Get Set Up

      Install Nisus Writer Pro

         From where did you purchase Nisus Writer Pro?

            Purchasing Nisus Writer Pro from the Mac App Store

            Purchasing Nisus Writer Pro from Nisus Software, Inc.

            Install Nisus Writer Pro on your Macintosh

      First Startup

         Welcome to new users!

      Enter your license key

         Welcome to all upgraders!

         Designate where supplemental tools are stored

      Make sure your copy is up to date

         What? Another version? How did that happen?

      Subscribe to the Nisus Newsletter

Get Started

   Quick Start

   Open or Start Nisus Writer Pro

      Open a New or Existing File

         Open a new file

            Customize your new document “template”

         Open an existing file

      Enter Text in Your New or Existing File

         Write in a language other than American English

         Enter right to left text

      Modify the Appearance of Your File

      Save Your File

         Save files in Nisus Writer Pro

         Save your file and give it a name

         Save your file after making changes

         Save your file with a new name and/or in a new location

         Prevent changes from being saved

         Save your file automatically

      Print Your File

         Print an open document

         Create a PDF of your document

      Quit

   “The Grand Tour”

      Windows, Bars, Buttons, Pointers and Palettes

         The Nisus Writer Pro window

         The Nisus Writer Pro icon in the Dock

         The Menu Bar

         The Title Bar

         The windows

         The pointer variations

         Keyboard shortcuts

         Dialogs

         The Toolbar

            Display the Toolbar

            Alter the Toolbar display

         The rulers

         The Status Bar

            Tool tags

            Info

            Formatting tags

         The Palette Dock

            Modify the Palette Dock

               Palette Dock’s title bar.

               Display/hide the Palette Dock

               Open/close a palette in the Palette Dock

               Move a palette in the Palette Dock

               Delete a palette from the Palette Dock

               Return a floating palette to the Palette Dock

               Display a different group of palettes

            Using the Palette Dock and its palettes

            Change the of palettes in the Palette Dock

         Use the palettes to affect your document

            The Character palette

               Change the font

               Scroll through a longer list of fonts

               Change the typeface or color

               Change the size

            The Paragraph palette

               Alignment & Direction

                  Change the alignment

                  Change the direction text flows (for right to left languages)

               Spacing

                  Change the space between lines of text (“leading”)

                  Change the amount of space that appears above (before) a paragraph

                  Change the amount of space that appears below (after) a paragraph

               Indents

                  Set the indents (line wrap area)

               Grouping

                  Control for widows and orphans

                  Prevent a paragraph (or paragraphs) from splitting across pages or columns

                  Keep one paragraph with the one that follows it

                  Force page breaks

            All the other palettes

               The Bookmarks palette

               The Clipboards palette

               The Columns palette

               The Formatting Examiner palette

               The Headers and Footers palette

               The Indexing palette

               The Language palette

               The Line Numbers palette

               The Lists palette

               The Margins palette

               The Page Borders palette

               The Page Zoom palette

               The Paragraph Borders palette

               The Paragraph Shading palette

               The Section palette

               The Shape Fill palette

               The Shape Metrics palette

               The Shape Shadow palette

               The Shape Stroke palette

               The Shape Wrap palette

               The Shapes palette

               The Special Characters palette

               The Statistics palette

               The Styles palettes

               The Table palette

               The Table Cell Borders palette

               The Table Cell Shading palette

               The Table Cells palette

               The Table of Contents palette

Create Documents

   Write and Edit

      Enter (Type) Text

         Enter special characters into your text

            Use the Special Characters palette

               Customize the Special Characters palette

                  Add characters to a set

                  Add your own set to the palette and menu

                  Remove characters from a set or an entire set

      Write in Multiple Languages

         Set up language support

            Choose a language in which to write

            Write in a different language

            Enter right to left text

            Mix right to left and left to right text

               Have an exclamation point appear correctly in a left to right string of right to left text

               Have the period appear correctly in a left to right sentence that ends with a right to left word

               Insert a right to left table in a left to right section

      Select Text

         Select text using the mouse or trackpad

         Select a column of text (rectangular selection)

         Select text from different places in the document (multipart selection)

            What you can (and cannot) do with text of a multipart selection

         Select all the text in your document

         Select everything in your document

         Select everything not selected

         Invert the selection of a small area of text

         Select using the keyboard

         Other methods of creating a multipart selection

         “De-select” text from a selection

      Copying Text

         Copy text

         Copy text only, not its formatting

         Copy formatting only, not its text

      Drag and Drop

      Cutting Text

         Cut text

         Delete text

      Pasting Text

         Paste text

         Paste text only, not its formatting

         Paste formatting only, not its text

      Move, Delete, and Replace Text

      Using the Clipboards

         Add text or images to the Clipboard

         Edit the Clipboard’s contents

         Copy and paste styled text

         Copy and paste rulers

         Clipboard Tools

            Use the Clipboards palette

            The Clipboard tag on the Status Bar

            The Clipboard preferences

               Choose which Clipboard to use

               Add a Clipboard

               Change the name of a Clipboard

               Delete a Clipboard

      Create Lists

         About lists

         Insert a bulleted list

         End a bulleted list

         Apply bullets to a series of paragraphs

         Insert an automatically incrementing list

         Begin using the next level of a list

         Return to a higher level of a list

         Restart numbering

         Resume numbering

            Automatic number formats supported

         Create numbered lists that may have a component missing

         Align a numbered list along a period

         Modify list styles

         Use list styles to automatically number figures, tables, etc.

      Recover From Mistakes

         Undo an action

         Redo an action

   Manage… Save and Open Files

      Save Files

         Formats of saved files

            Save As…

            Export As PDF…

            Export As…

         Save files automatically in the Nisus Writer Pro Document Manager

         Save an untitled file as a Nisus Writer Pro file

            Rename and save an existing file

            Save a file in a different format

      Open Files

         Open automatically saved and closed files

         Determine what displays when you open a file

         Open any document as “new” or “Untitled”

         Prevent Nisus Writer Pro files from opening in TextEdit?

         Open Microsoft Word documents in Nisus Writer Pro

         More about opening files

      Manage Files

         The Document Manager

         Display the Document Manager

         Set up the Document Manager using the Doc Manager preferences

            Determine the location of your Document Manager folder

            Choose file listing options for the Document Manager window

            Choose whether or not to show file extensions in the Document Manager window

         Work with your files so that the Document Manager can help you manage them

            Save all your files automatically to the Document Manager

            Save your file (as needed/desired) to the Document Manager

            Save your file to the Document Manager with a new name

            Move your file to the Document Manager

            Add your file to the Document Manager

            Display and sort files managed by the Document Manager

            Create special groups of files

               Add a Custom Group

               Add a Folder Group

               Add a text based Filter Group

               Add a date based Filter Group

               Remove a filter group from the Document Manager

               Rename a filter group in the Document Manager

            Find a particular file or files among those listed in the Document Manager

            See a preview of your file

            Open a file using the Document Manager

            Additional features of the Document Manager

               Using the buttons of the Document Manager window

               Using the contextual menus of the Document Manager window

   Format Documents

      The Formatting Examiner

      Structure Paragraphs

         Set the indent or outdent (“hanging indent”) position of the first line of a paragraph

            Create a normal indent

            Create a hanging indent

         Quickly indent or outdent a selected range of paragraphs

         Set the text wrap area

         Set the text wrap area numerically

         Set the text wrap area using the keyboard

         Set the text wrap area using the Paragraph palette

         Justify “align” text

         Set spacing between lines

            Keep your lines from spreading when using superscript or footnotes/endnotes

            Allow your lines to spread when using superscript or footnotes/endnotes

         Set spacing between paragraphs

         Control how paragraphs split and stick together

            Prevent widows and orphans

            Keep selected paragraphs together

            Keep one paragraph with the following one

            Ensure and/or force a break before a selected paragraph

         Set tabs

            Set a tab visually

            Set a tab using the menus

            Use leader tabs

            Set the type of leader before placing a tab

            Move a tab indicator using the mouse or trackpad

            Move a tab indicator using the keyboard

            Edit a tab’s location numerically

            Remove a tab Indicator

         Selecting paragraphs with different formatting

            Set the same format for a group of differing paragraphs

      Format Characters

         Font substitution

         Add a font to your System

         Use the Character palette to format text

            Change the font of characters

               Scroll through a longer list of fonts

            Change the size of characters

               Change the size of characters to a size not listed on the menu

               Increase or decrease the size of characters by a specific amount

            Change the format of characters

         Change the format of characters using the “Dropper”

         Manually override formatting

            Example 1

            Example 2

            Example 3

      Format Documents Using Style Sheets

         Introduction to Style Sheets

            The various tools for using styles

            Apply a style to your text

            The Styles palettes interface

               The difference between various kinds of styles

               Supplied styles

                  Styles of the Paragraph Styles palette

                  Styles of the Character Styles palette

                  Styles of the List Styles palette

                  Styles of the Note Styles palette

            The styles palettes’ menus

               The “…” (ellipsis, or options) menu

               The style icon button menu

                  The style icon button menu of the Character and Paragraph Styles palettes

                  The style icon button menu of the List Styles palette

                  The style icon button menu of the Note Styles palette

               The gear menu

            WYSIWYG Styles palette

            The Style Sheet view’s interface

               See the Style Sheet associated with a document

         Edit a style

            Select more than one style

            Modify a style

            Change the name of a style

            Have one style inherit the formats of another

            Determine the style of the next paragraph of your text automatically

            Assign a keyboard shortcut to your style as you edit it

            Remove a keyboard shortcut from your style

            Change the sample text that illustrates your style

            Quickly remove formats that define your style

            Add or modify formats associated with your style

         Create a new style

         Select all the text in your document with a particular style

         Select the next instance of text in a particular style

         Remove a style’s formats from selected text

         Remove a character format from your text

         Remove a style from your document

         Resolve conflicts between styles

         Maintain a Style Library

            Create a style library

               Import styles from an existing file

               Save a file with styles you want to the Style Library folder of the Document Manager

               Add styles to an existing Style Library file

               Save specific styles from an existing file to a Style Collection

            Use styles saved in a Style Library

               Import a style the formats of which you know

               Import a style the formats of which you do not know

               Open a Style Collection to copy text with style for pasting in another document

   Set Up a Document’s Page

      What Happens When You Choose New From the File Menu

      Set Paper Size and Margins

         Set the preferred paper size for all your documents

         Reduce or enlarge the printed area

         Determine the orientation of the printed page

            Set different orientations for different portions of your document

         Use a custom paper size

         Set the margins of the sections of your document

            Set the margins visually

            Set the margins numerically

            Set the margins by “stepping” through pre-set increments

         Mirror page placement

      Set the Number of Columns

         Set column line

         Set column and gutter width

         Balance column text

      Use the Page Borders palette to put a line around the edge of your page

         Determine which edges of the page should have lines

            Determine the pattern, width and color of the line of the page’s border

            Determine around which portion of the page’s perimeter the border appears

            Set the distance from the edge or margin the border should appear

   Headers and Footers

      Create Headers and Footers

         Insert the same header and/or footer for all pages

         Insert a header and/or a footer for even numbered pages

         Insert a header and/or footer for odd numbered pages

         First Page Special (have no number appear on the first header/footer)

         Add a title page to a document and have the numbering appear and begin at 1 on the third page

         Insert a different header or footer for each section in the document

      Edit Headers and Footers

         Display headers and footers as they appear in the document

         Edit headers or footers

            Find the header or footer for a particular section of your document

         Include images in a header or footer

         Move a header or footer higher or lower on the page

         Move a header or footer higher or lower in relation to the text of your document

      Delete Headers and Footers

         Hide headers and footers

      Number Pages

         Insert the current page number (once) on a specific page

         Display the current page number on every page

         Restart page numbering for a new section

         Restart page numbering at 1

         Display the current page number and the total number of pages in the section (or document) on every page

            Determine the format of page numbers

            Determine the format of section numbers

         Use Automatic Numbers, Date & Time Variables and Document Properties in Headers/Footers

         Update “stale” automatic content

            Update all stale content

            Update only selected stale content

            Set automatic content update policies

            Determine the display and highlight color of stale content

         Convert automatic content to static text

   Graphics: Images and Shapes

      Work with Various Types of Graphics

         Inline images

         Floating images

         Shapes

      Import Images

         Import an image using the Clipboard

      Resize an Image

      Crop an Image

      Edit an Image

         Edit an image in Nisus Writer Pro using Markup

      Adjust the opacity of an image

      Work with Floating Images

         Delete shapes and floating images

         Use the Shape Wrap palette

            Make an inline image into a floating image

               The Shape Anchor

               The contextual menus for inline and floating images

                  The contextual menu for inline images

                  The contextual menu for floating images

               The Shape Bounding Box

               Align a floating image

               Cause text to wrap around an image

               Bounding Box of lines

               Set the padding text leaves around an image

               Cause text to appear on top of, or behind an image

               Cause images to appear around text; create a “screen” behind text

         Make a floating image an inline image

         Analyze your images

      Work with Shapes

         Insert shapes

            Add a shape to your document

            Use the Shapes palette

            Text and Callout boxes

               About Text and Callout Boxes

               Add a text or callout box

               Use Text Boxes to write vertical East Asian text

               Use Text Boxes to create a “Drop Cap”

               Link multiple text or callout boxes

               Add a caption to your images

            Draw lines and arrows

               Use the Shape Stroke palette

                  Make a line into an arrow, or an arrow into a line

                  Block Arrows

            Geometric type shapes

               Enter a shape in your document

         Modify shapes

            More tools on the Shapes palette

               Select floating shapes without selecting text

               Rearrange the front to back order of various floating shapes

                  Bring selected shape(s) to the front

                  Send selected shape(s) to the back

               Cause selected objects to function as a single unit

               Cause grouped objects to function as a individual items

               Work with multiple selected shapes

            Use the Shape Fill palette

            Use the Shape Shadow palette

            Use the Shape Metrics palette

               Move selected shapes by precise, designated amounts

               Resize selected shapes by precise, designated amounts

               Rotate selected shapes

               Determine the values by which floating shapes and inline images adjust

            The Canvas

               Working with a Canvas

                  The Shape Paste Spot

         Additional tools for working with shapes

            Set a preferred appearance for future drawn shapes

            Copy the appearance of one shape to apply to a different shape

            Duplicate shapes

   Book Tools

      Create Sections

         Insert a new section

      Number Sections

         Insert a section number

         Restart section numbers

      Footnotes and Endnotes

         Insert a footnote or endnote

         Return to the document from the notes

         Return to a specific note from its marker in the document

         Edit a footnote or endnote

         Determine the appearance of note markers

            Use an asterisk or other custom symbol to mark several footnotes and or endnotes

            Edit a custom symbol that marks footnotes and or endnotes

         Determine the appearance of note text

            Make sure your notes have a uniform appearance

               Standardize the ruler attributes of all notes

               Standardize the paragraph style attributes of all notes

         Remove a footnote or endnote

         Change endnotes to footnotes or the reverse

            Change a footnote to an endnote

            Change an endnote to a footnote

            Change all footnotes to endnotes

            Change all endnotes to footnotes

         Continue footnote or endnote numbering across consecutive files

            Restart footnotes or endnotes at an assigned page number

            Restart footnotes or endnotes at an assigned note number

            Restart endnotes at an assigned endnote page number

         Find the next footnote in your document because it shares the selected style

         Learn whether or not a document has notes

      Tables

         What is a table?

            Types of tables

         Insert/create a table

         Determine the size (number of rows/columns) of a table

         Enter text in a table

         Create a table with pre-existing text

         Enter images in a table

         Navigate among the cells of a table

         Select cells, or portions of… or the entire table

         Determine the alignment (position) of a table on the page

         Determine the alignment (position) of text in a table

            Align text in table cells along the decimal point

         Add cells to a table

         Remove cells from a table

         Sort rows of a table

         Merge cells

         Split cells

         Resize a cell

         Equalize column widths

         Equalize row heights

         Cause the table to resize to fit its contents (and settings)

         Cause the table to resize to fit the full extent of the page

         Create table headers

            Create a title for a table

            Create a row header

         Adjust the padding around the contents of a cell

         Make your tables stand out!

            Modify the lines (edges, borders, etc.) of a table

               Clear the selection of lines to modify

               Select which lines to modify

               Determine the style (pattern) of the lines

               Determine the thickness of the lines

               Determine the color of the lines

            Set the shading (color) of cells

            Determine the pattern of cells

            Set the color of the foreground and background of a cell pattern

         Remove a table

         Copy, cut and paste a table

         Copy the contents, but not the “tableness” of a table

         Find and/or replace a table and/or text in a table

      Bookmarks and Cross-references

         The Bookmarks and Cross-references interface

         Set a Bookmark

            Set a bookmark as something other than selected text

               Edit an automatically named bookmark

               Edit the name of a “Bookmark as…” bookmark

            Bookmark many disparate paragraphs simultaneously

         Display the bookmarks Navigator sidebar

         Use the Bookmarks palette

         Jump to Bookmarked Text

            View bookmarks in alphabetical order

            View bookmarks according to their location in the document

         Move a Bookmark

         Remove a Bookmark

            See bookmarked text

         Add Cross-References to Your Text

            Quickly copy a cross-reference for easy pasting elsewhere

            Add other links

               Add a hyperlink to any content available in the bookmark dialog

               Add a hyperlink to any file on your connected hard drive(s)

               Add a hyperlink to a location on the World Wide Web

         Find the Original “Bookmarked” Text to Which the Cross-Reference Refers

            Hyperlink cross-referenced text when exporting as a PDF

            See cross-referenced text

         Jump to Any Page in Your Document

            Jump to any page using the menus

            Jump to any page using the Page Zoom palette

            Jump to any page using the Page Number tag in the Status Bar

      Create Tables of Contents, Outlines and Indexes

         About Tables of Contents and Indexes

         Tables of Contents

            Create a table of contents

               Designate text to appear in the table of contents

               See what text has been included in the table of contents

                  Display the table of contents Navigator sidebar

                  Jump to a heading in the table of contents

                  Jump to the next or previous heading in the table of contents

                     Move about in the Navigator

                     Highlight text marked for the table of contents

               Remove an entry from the table of contents

               Set the headings to automatically appear in the table of contents

               Insert a table of contents into your document

               Update the table of contents

               Remove a table of contents

               Format the text of your table of contents

                  Determine whether page numbers appear or not

                  Determine whether numbers follow a tab or not

                  Set what appears when line breaks or tab characters appear in marked text

                  Set the paragraph style associated with each level of the table of contents

                  Set the leader that appears between the table of contents text and the page number

                  Modify the appearance of the text in the table of contents

               Add highlight color to your inserted table of contents

               Create a new table of contents

               Determine which table of contents is active

               Quickly add text to the table of contents of your choice

               Maintain a running table of contents

         Outlines

            What is an outline?

               Use the Table of Contents Navigator as an outline

               Modify the structure of your document using the Table of Contents Navigator

                  Move portions of your document

                  Demote portions of your document

                  Promote portions of your document

         Index

            Create an index

               Designate text to appear in the index

               Index one thing as something else “index as”

                  Emphasize the page of a particular occurrence of an item in the index

                  Emphasize a particular term in the index

                  Index multiple terms as one term using the Find/Replace tool

                  Use the index to refer to other entries

                  Determine how indexed items should sort

                  Index all occurrences of the word in the “Index as topic” box

                  Add an additional “Index As” reference to indexed text

               Create a hierarchical index

               Create an index entry which references all text of a given font, size and/or style (or language)

               Index overlapping entries

               Index non-Roman text

               Automatically index your document using a word list

                  Create a word list as a tool for preparing an index

               See what text has been included in the index

               Remove an entry from the index

               Insert an index into your document

               Update the index

               Remove an index

               Format your index

                  Determine the appearance of what separates the various sections of your index

                  Determine what separates the index entry from its reference

                  Determine what “leader” separates the index entry from its reference

                  Determine the characters that separate page numbers in the index

                  Have all sub-levels of the index appear on the same line (space permitting)

                  Set the paragraph style associated with each level of the index

                  Modify the appearance of the text in the index

               Create a new index

               Determine which index is active

               Use the Indexing palette to review what text is indexed, and as what

               Quickly add text to the index of your choice

               Quickly remove text from the index of your choice

               How consecutive page numbers are handled in an index

      Bibliographic Reference Tools

         Link Bookends to Nisus Writer Pro

         Add a citation from your references database to your document

         Find a particular reference to add to your document

         Insert a formatted bibliography into your document

            Set the location of your bibliography

            Scan your document for bibliographic references

            Restore the full text citations to your document

Polish & Manage Documents

   View and Work in Documents

      Views, Tabs, Sidebars, Splits & Focus

         Views

            The View button

            Page View

            Draft View

            Full Screen View

            Style Sheet View

            Document Tabs

               Display your documents as tabs in existing windows

                  Use tabs to display your documents in one window

                  Open a group of documents into one window with many tabs

                  Manage tabbed windows

                  Closing tabs

                  Remove tabs from a window

                  Collect all windows into one

         Sidebars

            Navigator

               Bookmarks

               Table(s) of Contents

            Comments

            Tracked Changes

         Synchronized Scrolling

            Synchronize scrolling of documents

               Add more documents to scroll synchronously

            Stop documents from scrolling synchronously

            Synchronize scrolling the main text with ancillary content of your document

         Splits

            Doing the Splits

               Split View Divider

               Split View Options Bar

            Main Text with Notes

               Display two views of the same ancillary content

            Main Text with Comments

            Main Text with Tracked Changes

            Main Text with Style Sheet

            Mix and match Splits

            Switch Split Views

            Closing Splits

         Zoom In or Zoom Out

            Use the Page Zoom palette

               Show the Page Zoom palette

               Magnify, or, zoom in and out

               Show the maximum width within the Page View window

               Show the maximum width including the margins in Page View

               Show the entire width and height in Page View

               Show the text zoomed at a designated percentage in Page View

         Focus on Your Writing

         Typewriter Scrolling

   Move Around in Your Documents

      Move the Insertion Point Using the Keyboard

      Move the Insertion Point Using the “Select” Commands

      Move the Insertion Point Using the “Go To” Commands

         Go to page

         Go to or from comments

         Go to header/footer

         Go to or from footnote/endnote to the text

      Move the Insertion Point Using the Table of Contents Navigator

      Move the Insertion Point Using the Bookmarks Navigator

      Move the Insertion Point Using the Find Tool

      Move the Insertion Point Using Macros

      Move Between Nisus Writer Pro documents

   Proof Documents

      Check Spelling

         Check spelling using the Language palette

         Correct your typos as you type

         Set your dictionary preferences

         Correct your spelling using the keyboard and without calling up the Spelling window

         Correct your spelling using the mouse or trackpad and without calling up the Spelling window

         Correct your spelling using the mouse or trackpad and without calling up the Spelling window and add the word to your QuickFix abbreviations

         Start the spelling checker

         Set the starting point of the spelling checker

         Activate the Spelling floating window

         Replace a misspelled word using the spelling checker

         Skip words flagged by the spelling checker

            Skip all instances of a particular word

            Add a word to the Dictionary

            Remove a “learned” word to the Dictionary

            Find the next error

         Stop the spelling checker

      User Dictionaries

         Edit the Dictionary

            Remove words from the dictionary

      Use the Nisus Thesaurus

         Use the Nisus Thesaurus in the Language palette

         Use the Nisus Thesaurus as a free standing application

         Use the Nisus Thesaurus from the contextual menu

      Use Multiple Language Dictionaries

         Alternative spelling checker dictionaries

      Hyphenate your text

         Turn hyphenation on

         Turn hyphenation off

         Make hyphenation more frequent

         Turn hyphenation off for particular paragraphs

         Prevent a compound word from breaking on its hyphens

         Set minimum and/or maximum number of characters before text hyphenates

         Use a soft hyphen

         Hyphenation illustrated

      Word count, text analysis, document properties & statistics

            Use the Statistics palette and the Status Bar to maintain a count of your writing

         Keep a running count of the characters, words and/or paragraphs of your document in your header or footer

         Text analysis

         Document properties

   Number Lines, Paginate, Sort and More

      Line Numbers

         Number lines

            Number lines continuously throughout the entire document

            Number lines for particular sections

            Number lines so that they continue from the previous section

            Number lines so that they restart numbering on each page

            Prevent line numbers from displaying

            Change the way in which line numbers display

               Display the Line Numbers palette

               Set the starting number of line numbers

               Determine the interval at which the line numbers display

               Determine the format of the numbers displayed

               Determine the size of the gutter, (the space between the numbers in the margin and your text)

               Determine the font/face/size/color, etc. of the numbers displayed

            Number lines for legal documents (“Pleading Pages” or “Pleading Paper”)

               Set up your “Pleading Page” or “Pleading Paper”

      Pagination

         Set where page breaks appear

         Display a document as a continuous scroll

            See where page breaks appear

         Find page breaks in your document

      Alphabetize (Sort) Paragraphs

         Sort paragraphs

         Jumble paragraphs

      Special Formatting Tools

         Plain Text

         Remove formats from text

         Change the height of text in relation to the baseline

         Return raised or lowered text to the baseline

            Increase or decrease the height by a specific amount

         Cause letter pairs to use ligatures

         Prevent letter pairs from using ligatures

         Cause letter pairs to display closer together or further apart

            Increase or decrease the amount of kerning by a specific amount

         Prevent letter pairs from displaying closer together or further apart

         Color text

         Highlight text

            Highlight text using a color other than the current color

            Remove highlight color from your text

         Background color

            Remove background color from your text

         How highlight color and background color differ

         Use Paragraph Borders and Paragraph Shading to set off your text and create “screens”

            Draw a border around paragraphs

            Create a screen behind paragraphs

         Use the MacOS Colors panel

            Save colors for later use

            Remove saved colors

      Clean Up Documents

         Change the case of alphabetic characters

            Make all selected characters UPPERCASE

            Make all selected characters lowercase

            Capitalize all selected words

            Make all selected words appear in sMALL cAPS

            Reverse the case of selected text

         Change the appearance of quotation marks

            Make all selected quotation marks “smart”

            Make all selected quotation marks "plain"

   Find and Replace Text and Formatting

      Normal Find

         Enter something into the Find box

         Enter something into the Replace box

         Either find or find and replace text

         Find and/or replace the next occurrence(s) of the Find expression

            Set the search parameters

               Where

               Special Situations

         Set the replace parameters

         Reuse find and/or replace expressions

            Use a recently used find or replace expression

            Save a find or replace expression

            Use a saved find or replace expression

            Delete a saved find or replace expression

            Create a macro from a set of Find, Replace and or Find/Replace expressions

      PowerFind

         About PowerFind

         PowerFind terminology

         PowerFind example

         Use the “Find what” and “Replace with” menus

         The PowerFind Browser

            Open the PowerFind Browser

            Resize the PowerFind Browser

            Find capitalized words (a PowerFind example)

            Select all instances of a found expression at once

            Display all instances of a found expression in a new window, listing them in context

            Convert a PowerFind expression to a PowerFind Pro expression

            PowerFind guidelines

            Match set

            Repeat set

            Scripts / Blocks set

               Finding and/or replacing non-Roman characters

            Special Characters set

            Special Positions set

            Wild Card set

            Transform set

         Examples of putting PowerFind to use

            Remove extra blank lines

            Remove page breaks

            Change the sequence of a pattern

            Find two neighboring duplicate paragraphs

            Change the wording of a repeated phrase containing a variable

            Convert Styles to HTML Code

      PowerFind Pro

            Exercises, or examples of putting PowerFind Pro to use

               Find a seven-digit phone number

               Find any number of trailing spaces in a document or tabs at the end of paragraphs

               Find the invisible null (ASCII (Unicode) 0) character

               Find repeated groups of characters

               Find any set of characters

            Characters with special meaning

               Modifier characters

               Parenthesized expressions

            Pre-defined wild cards

               User-defined wild cards

               [∑] (any character from a set ∑ excluding Return)

               [^∑] (any character not from a set ∑)

               Characters with a unique match

               Repeat characters

               Match characters

               PowerFind Pro find expressions

               PowerFind Pro replace expressions

               Definitions in Nisus Writer Pro

            Advanced exercises, or more examples of putting PowerFind to use

               Swap the sequence of words

               Find any and/or all words that begin and end with specified characters

               Change multiple periods to ellipses

               Make sure your spaces follow the punctuation

               Make sure your punctuation appears inside quotation marks

               Replace two or more spaces with one space

               Find ten-digit phone numbers

      Use the Formatting Examiner

         Understand and Modify the Appearance of Your Document

            The Formatting Examiner Interface

            Applied Formatting

            Displayed Formatting

            Additional Tools and Displays in the Formatting Examiner

               Interpreting the Formatting Examiner

         Uses for the Formatting Examiner

            Find the next/previous bit of text with specific formatting

            Find all text with specific formatting

            Use the Formatting Examiner with bookmarked text

            Formatting Examiner Exceptions

               When is the command Remove Formatting enabled?

   Use Comments

      A quick intro to comments

      The Comments Interface

         The Comments commands on the Tools menu

         The Comments tools on the Toolbar

         The Comments Sidebar

         The Comment windoid

            The Comment title bar

            Continuing the conversation

            The “Expand” button

         The Comment icon in the margin

         The Comment related tags on the Status Bar

      Remove comments

      Copy and paste commented text

      Move to and from comments

      Select the next or previous comment in your document

         Select all text within the Comments Sidebar

      Collapse or expand the comments in your document

      Hide and show, or turn off and on the display of all the comments

         Hide and show all vestiges of comments

         Hide only the comments sidebar

         Hide or show the Comment icon in the margin

         Hide or show the highlighted comments in the text

         Additional controls for the display of comments

            Comment Display Options

            Sidebar - with comments

            Split View - with comments

            Print and PDF with comments

         Collapse and expand comments

         Make sure comments have enough room to display

         Expand the width of the Comments sidebar

      Receiving commented files from others

      Add your comments to the comments of others

      Review threaded comment conversations

      Display comments of a particular “author”

      Create your own Comment style for your Nisus New File

      Select text and count words in all comments

      Export comments

      Use comments as a “hidden text” feature

         Alternative Text Usage

         Keep Chronological Notes

   Track Changes

      The Track Changes Interface

         The Track Changes commands on the Tools menu

         The Track Changes tools on the Toolbar

         The Track Changes Sidebar

         The Tracked Change windoid

            The Tracked Change windoid title bar

         The Tracked Change icon in the margin

         The Tracked Changes related tags on the Status Bar

      Start tracking changes

         Stop tracking changes

         Copy and paste text with tracked changes

      View and review tracked changes

         Hide and show only the Track Changes sidebar

         Hide and show only the highlighted changes in the text

         Additional controls for the display of tracked changes

            Determine the kinds of changes Nisus Writer Pro tracks

            Display options - Tracked Changes

               Determine which author’s changes display

            Sidebar - with tracked changes

            Split View - with tracked changes

            Print and PDF with tracked changes

         Select the next or previous change

         Collapse or expand the change annotations

      Accept or reject changes made

         Accept changes

         Reject changes

         Review, accept and/or reject changes in one window

      Select text and word count in all tracked changes

   Work with Multiple Documents

      Window basics

         Close a window

         Minimize, or, put a window in the Dock

         Redisplay a window that has been in the Dock

         Open a window to its full size

      Use the Window menu and working with multiple windows

         Choose which window displays in front

      Merge Documents

         Create a host document

         Prepare the template document

         About data documents

         Create a data document

         Merge documents & display or print the results

            Decide the source of the data to be merged

            Decide what to do with the new merged document

               Save the merged document to individual files

               Save the merged document to one file

               Print the merged document

               See a preview of your merged document

   Print Documents

      Print your document

      Determine how many copies to print

      Determine which pages to print

      Determine aspects of how your document prints

         Print page guides, “invisibles” comments & tracked changes

         Print pages in reverse order

         Print odd pages, then even pages

      Add a “watermark”

      PDF Export

         Modify the appearance of linked text in PDF files

      Create a PostScript file

Customize & Automate Solutions

   Set Preferences

      Set “Defaults” for the Application

         General Preferences Control the Application

            The Application

            The Palettes

            Text Editing

      Display Options for Your Documents

         Editing

            Insertion point (caret, I-beam)

               Blink

               Width

            Focus

            Fade

         Tools

            WYSIWYG Font menu

            Set the font used in the Navigator sidebar

            Determine the suffix of automatically named bookmarks

         Colors

            Identify and highlight marked text

            Change the color of the highlight associated with the text marked for the table of contents

            Hide the highlight color of text marked for the table of contents

               Automatic Text

               Comments (coloring)

               Document Views

               Highlighters

               Invisibles & Guides

               Marked Text

               Selection

                  Change the color of the insertion point (selection caret)

      Menu Keys for Menu Commands

         Remove an existing keyboard shortcut

         Find whether a key combination is assigned to a command

      Language Preferences

      QuickFix Preferences

         Various QuickFixes

            Enter smart quotes as you type

            Superscript ordinals as you type

            Capitalize the first word of sentences as you type

            Fix typos as you type

               Add or subtract, or modify a “typo” that gets fixed

         Glossaries and macOS System-Wide Replacements

            Create a new Glossary

            Add or remove an entry to or from a Glossary file

            Activate a Glossary file

            Enable automatic expansion of Glossary file abbreviations

            Enter a glossary abbreviation directly from the menus

            Create a new glossary abbreviation, or edit an existing abbreviation

            Import a Nisus Writer Classic Glossary file

            Delete a Glossary file

      New File Preferences

         Understanding Template (Stationery) Documents

            Make any file a template file

            Set the appearance “View” of your Nisus New File

               Determine which of the three primary views of your document displays when you choose New

               Determine how your document uses Apple’s tabbed interface

               Choose Measurement Display Options for New Documents

                  Determine the unit of measurement in any document

               Determine how the Palette Dock appears in relation to new files

               Determine how the Comment title bars appear in relation to new files

               Determine how the Tracked Changes title bars appear in relation to new files

               Determine whether or not “Invisibles” display in all new files

                  Customize the color of your Invisibles

               Determine whether or not Page guides display in all new files

                  Customize the color of your Page Guides

               Determine whether or not paragraph formatting icons display in all new files

               Determine whether or not your spelling is checked as you type in all new files

            Set the “Format” of your Nisus New File

            Set certain “Advanced” aspects of your Nisus New File

               Edit your Nisus New File

               Create a template for plain text documents

               Create a template for macro files

               See the Nisus New File. Plain Text, or Macro Template in the Finder

               Use an existing file as a Nisus New File

               Choose a different file for your Nisus New File

               Create a Nisus New File

               Restore the “factory settings” of your Nisus New File

      Saving Preferences

         Be notified whenever you save a file

            Learn when Nisus Writer Pro has finished saving a file you explicitly save

            Learn when Nisus Writer Pro has finished saving a file automatically

         Automatic File Saving

            Set the interval between automatic saves

            Save files automatically and never see the Save As dialog, unless you choose it from the menu

            Set the desired location for your autosaved files

            Save backups

         Formats and encoding of saved files

            Set the preferred format for saved files

            Set the preferred encoding for saved files

         Retrieve, examine copy from and/or revert to an earlier version of a saved file

         What gets saved with a file

      Determine the Way the Document Manager Works

      Clipboards Preferences

      Advanced Preferences

         Load import files when Nisus Writer Pro starts

         Choose which import files are used for different file formats

      Save Preferences

      Return All Preferences to Their Original (Shipped) Settings

   Make the Toolbar Your Own

      Change the Display of the Toolbar

         Choose different displays of the Toolbar

         Customize the Toolbar

            Remove or move icons

            Add icons

      Add your own custom Toolbar item

      Edit your custom Toolbar item

      Remove your custom Toolbar item

   Customize the Dock and its Palettes

      Rearrange the sequence of the palette groups in the Dock

      Change the names of the palette groups in the Dock

      Determine which and how many Palette Group icons appear at the top of the Dock

      Add/subtract/rearrange and/or modify the names of specific palettes in their various groups

         Rename a palette

         Change the sequence of palettes in a group

         Delete a palette from a group

         Add a palette to a group

      Create Your Own Group of Palettes for the Palette Dock

   Macros, an Introduction

      About Macros

         Use existing macro files and their commands

      Run Macros

         Open (“load”) a macro file

         Run a macro

         Stop a macro

      Edit Macros

         Edit a macro

         Rename a macro

      Save a Macro

      Delete Macros

         Remove a macro file from the menu

         Delete a macro

      Undo a Macro

      Work with Macro Files

      Before Creating a Macro

      Type Menu Commands

         Create a new macro file

         Save the current macro file under a different name

         Case sensitivity in Menu Command Dialect macros

            A simple “to do” list

         Writing an invalid command in a macro

      Work with Menu Commands

      Loops and Accessing Other Macros

         Call one macro from another

   Macros, the Deeper Workings

      The Nisus Writer Pro Macro Language

      Old and New Macros

      Menu Command Dialect

         Use menu commands

         Use parameters with menu commands

            Examples

            Variables

            Flow of control

               Conditional branches

               Looping command

            Comparison warning

            Document operations

            Environment properties

               Macro document values

               Current document values

               Current Nisus Writer application values

               Current System version

               Current Home folder

            Modifying text

            Changing the selection

            Clipboards

            User interaction

            Find and replace

               The list of find options

            Embedding Perl

            Useful blocks for data entry

            Advanced macro notes

            Included macros

      Write Perl Scripts

         The recommended way, to structure Perl Macros

         Learn more about Perl

         Components of a Perl script header

            #nisus macro block

            #source ( front | next | none | clipboard)

            #destination ( front | next | none | clipboard | new) [replace]

            #(send text as rtf | send rtf | rtf | text as rtf)

            #before execution

            #after execution

            #end nisus macro block

   Write AppleScripts

      Integrate AppleScript with Nisus Writer Pro

         Write AppleScripts for use in Nisus Writer Pro

         Have AppleScripts open a new file

         Have AppleScript open a file and perform some tasks

         See a list of all the AppleScripts commands that Nisus Writer Pro recognizes

            Get/set text

               Examples

               Do Menu Macro

               Examples

               Other examples

Put It All Together

   Nisus Writer Pro and the Community of Connected Applications

      The Services Menu

      Use LinkBack

         What applications support LinkBack

         Goals and non-goals

         How you might use LinkBack

            Use LinkBack with a drawing application

   Nisus Writer Pro and the Internet

      Insert a Link to a Location on the World Wide Web

      Open a Document on the Web

      Copy a Link to a Document on the Web

      Remove an Inserted Link

      Edit an Inserted Link

      Export Your Nisus Writer Pro Documents to Share on the Web

         Export a one-page document

         Export a complex document as an interlinked site

      Edit an HTML Document in Nisus Writer Pro

      Handling Communications

         Email your Nisus Writer Pro files

            Send the active document as an RTF file

            Send the active document as a PDF file

   Standardize Your Correspondence Stationery

      Format and Print Envelopes

Afterword

   Send Feedback to Nisus Software Inc.

      May All Your Writing “nisus” Be a Pleasure with Nisus Writer Pro

Appendices

   Appendix I

      The Nisus Writer Pro Menus

         Conventions

         Nisus Writer Pro menu

         File menu

         Edit menu

         Insert menu

         View menu

         Format menu

         Table menu

         Tools menu

         Macro menu

         Window menu

         Help menu

   Appendix II

      Glossary of Useful Terms

   Appendix III

      Displaying Fonts and Text

         About Displaying Fonts

         How Nisus Writer Pro Displays Your Text

         Typing on a Computer

         Typing Unusual Characters

            Turn on display of the Input (keyboard “flag”) menu

            Enter a character using the keyboard

            Type “special” Yiddish characters

            Set up language support on your Macintosh

            Enter Unicode text

   Appendix IV

      From Nisus Writer Classic to Nisus Writer Pro

         The Nisus Men of the Past

         Making the Transition

         Open Multilingual Nisus Writer Classic Files in Nisus Writer Pro

            Open a Nisus Writer Classic Document with the “esreveR” style

         More Classic

Indexes

   Subject Index

   Commands & Screen Messages

   Index of Figures and Tables